Okay
  Public Ticket #1465099
Xlander Footer
Closed

Comments

  • Michael started the conversation

    See screenshot.  Shows the last 2 areas in the footer section of the home page.

    I'm not able to locate these 2 areas.  What page or theme option are these 2 areas located???


    Thanks

    Attached files:  Screen Shot 2018-02-10 at 10.47.09 PM.png

  •  108
    Qodux replied

    Hi,

    In Appearance -> Widgets -> Footer top area

    Regards,

    Qodux

  • Michael replied

    But what about the "Google Map" footer area.  Where do I find this section and how do I get the Google map to appear?  

    Right now the Google Map area shows this ...  

    "Oops! Something went wrong.
    This page didn't load Google Maps correctly. See the JavaScript console for technical details."

  •  108
    Qodux replied

    You'll need to install a plugin: API KEY for Google Maps 

    Usage of Google Maps is free for non-commercial users. Anyway, in order to comply with Google terms of service, commercial users or non commercial ones (who own new domains created after June 22, 2016), will need to register for a free API Key for their websites. Older domains shouldn't need this API key. If Google Map elements of this theme do not work properly, you need to register your API key by accessing their website here: Register an API Key

    Regards,

    Qodux

  • Michael replied

    Wonderful. Now the map is working.  But where do I input my address so that the map shows the correct location?

  • Michael replied

    Nevermind.  I found it the correct address area.  Thanks.

  • Michael replied

    The map is now working.  The problem is my specific address with a "map marker" does NOT show up on the map.  The map only shows the general city area.


    Can you get my map to show this address with a marker.  Your login info on my site is still valid.  The address is:

    Avenida João Pinheiro, 228 Poços de Caldas, MG 37701-386


    The exact map coordinates is:  

    -21.783845 latitude

    -46.576373 longitude

  • Michael replied

    Nevermind.  I found a different method to fix the problem.  My map is now good. thanks